SIGN UP

Hi I Have Alpha 32 Combi Boiler And It Fires Up Every 10 Seconds Or So Even When Easystat Is Turned Off Any Answers Please ?

Avatar Image
gatty17 | 14:11 Mon 27th May 2013 | Home & Garden
4 Answers
Hi I have alpha 32 combi boiler and it fires up every time it's turned on have easy stat and seems connected but even when boiler turned to water only burner still fires up and heating comes on controls don't affect boiler ?

Answers

1 to 4 of 4rss feed

Best Answer

No best answer has yet been selected by gatty17. Once a best answer has been selected, it will be shown here.

For more on marking an answer as the "Best Answer", please visit our FAQ.
This is a duplicate post, there is an answer on the other one http://www.theanswerbank.co.uk/Home-and-Garden/Question1208549.html

gatty, if you click "Subscribe" to your questions, you'll be notified every time someone answers
Perhaps it's not the usual cycling problem, Gatty.
It sounds more like a problem with the Easy Stat. First off, check or renew the batteries in the transmitter. If the boiler isn't receiving the right signals, all kinds of silly things can happen.

Have a read-up here...

http://www.alpha-innovation.co.uk/custom/upload/instructions/Clocks/7-Day%20EasyStat2%20Instruction%209-12-08.pdf
gatty has asked this before and The Builder answered but that was in January and the problem seems unresolved so I assume gatty just wants to get the question back into latest posts- so a new thread is needed.

1 to 4 of 4rss feed

Do you know the answer?

Hi I Have Alpha 32 Combi Boiler And It Fires Up Every 10 Seconds Or So Even When Easystat Is Turned Off Any Answers Please ?

Answer Question >>

Related Questions