SIGN UP

Now I Have Lost The Picture On Youtube

Avatar Image
emmie | 19:51 Wed 06th Dec 2017 | Technology
45 Answers
whatever is posted i get the sound but not the picture, this is not something that's happened before.. so anyone who posts youtube clips i can't see.

Answers

1 to 20 of 45rss feed

1 2 3 Next Last

Avatar Image
Try using the link that I posted, emmie.
22:05 Wed 06th Dec 2017
Question Author
i can now hear the commentary but no picture..
Question Author
anyone know why this might be, confused..


can you see or hear this ?
emmie, try uninstalling adobe flash player and then reinstall it with the most up to date version.
tonyav is correct but make sure you only install it direct from their site.
By the way, emmie. Which version of windows are you on, 7, 10 or something else ?.
Question Author
got music but no pic...
Question Author
windows 7
I'll go along with the suggestion to try a fresh installation of Flash but there could be a problem if you simply try to install it from Tony's link. That's because Flash has a nasty habit of not installing properly if it thinks that you've got a fully-functioning version already on your computer (even when you haven't). So I'd advise uninstalling the existing version first:

Go to Start > Control Panel > Programs and Features.
Click on 'Adobe Flash Player' and then on 'Uninstall'.
After you've uninstalled Flash, RESTART YOUR COMPUTER.
(That's in capitals because it's IMPORTANT!).
Then go to Tony's link and reinstall Flash.
Try using the link that I posted, emmie.
Question Author
uninstalled and then installed Adobe flash player as instructed makes no difference, in fact it doesn't show black video just the sound.... so got a completely blank screen.
Question Author
it now gives me a message when i tried to post a you tube video link, PLEASE SUBSCRIBE, what does that mean, had no problems before...
no idea Emmie...try going on you tube via another link

https://www.youtube.com/

try this
Question Author
sound but no picture how frustrating.
do you have another device to try from ?
Question Author
no only the tv.... not putting that on just at the moment..
Question Author
i can see a picture to start off with but then it just goes black/blank.
try via telly later.. must be some kind of settings problem on computer ?? or is it an app on android..? if so uninstall and reinstall...
Try this Emmie go to a web page that has a you tube video posted on it.(the Bank for instance) Then right click, then click on settings. This will bring up a panel in flash player which will have Hardware Accelerator CHECKED............ UNCHECK IT and see how you go after a restart.

1 to 20 of 45rss feed

1 2 3 Next Last

Do you know the answer?

Now I Have Lost The Picture On Youtube

Answer Question >>

Related Questions

Sorry, we can't find any related questions. Try using the search bar at the top of the page to search for some keywords, or choose a topic and submit your own question.