SIGN UP

Now I Have Lost The Picture On Youtube

Avatar Image
emmie | 19:51 Wed 06th Dec 2017 | Technology
45 Answers
whatever is posted i get the sound but not the picture, this is not something that's happened before.. so anyone who posts youtube clips i can't see.

Answers

41 to 45 of 45rss feed

First Previous 1 2 3

Avatar Image
Try using the link that I posted, emmie.
22:05 Wed 06th Dec 2017
Maybe some updated browser add-on. Or perhaps you're back on an old Flash version.
Question Author
don't know, but its back that;s all i care about

thank you all for your input. sorry i am such a dunce at these things.
Here you are Emmie a walk through. I will post the link as well.
Settings and Control Panel.
Appearance and Personalisation
Select Personalisation
Select Display
Select Advanced Settings
Select Troubleshoot, you may not have this depending on your video car.If you dont we will sort out you video card direct.
If you can select Troubleshoot.
Select Change Settings
In there you should see Hardware Accelerator
Move the slider fully to the left to None, or uncheck the box that says Hardware accelerator.
Apply and Ok it.
Then OK out of the Display properties menu.
Restart Computer.

https://www.wikihow.com/Turn-Off-Hardware-Acceleration
Haha Emmie just posted a walk through. Thing is, if Flash upgrades again the version you have just got rid of you may be back to square one.
-- answer removed --

41 to 45 of 45rss feed

First Previous 1 2 3

Do you know the answer?

Now I Have Lost The Picture On Youtube

Answer Question >>

Related Questions

Sorry, we can't find any related questions. Try using the search bar at the top of the page to search for some keywords, or choose a topic and submit your own question.