SIGN UP

Autofill Or Auto Correct Issue In Mac Mail 10.3

Avatar Image
smiffffffy | 14:20 Sun 05th Nov 2017 | Technology
1 Answers
i have typed my website address into mac mail 10.3 incorrectly when composing a message, i inserted a comma between the .co.uk part i.e. .www.vinylight.co,uk
The autofill or check or whatever checks for a web address and highlights it blue and underlines it as a hyperlink to my site only highlighted UP TO the .co part and has left the .ukpart as normal text.
I corrected this mistake and now every time i try to write my website address it auto fills it in exactly the same way, as if it has remembered the mistake as its correct version of the auto fill.
It works ok in word if i open so it isn't all programs on the mac but only seems to be mail.

Does anyone know how i can make the mac mail forget the incorrect autofill.
this is an absolute pain as the hyperlink will not direct to my website, and the link is not written correctly
regards john

Answers

Only 1 answerrss feed

Best Answer

No best answer has yet been selected by smiffffffy. Once a best answer has been selected, it will be shown here.

For more on marking an answer as the "Best Answer", please visit our FAQ.
Start a new message. When you type start to type the address & you see the wrong one hit the blue circular info button next to wrong address & remove.

Only 1 answerrss feed

Do you know the answer?

Autofill Or Auto Correct Issue In Mac Mail 10.3

Answer Question >>

Related Questions

Sorry, we can't find any related questions. Try using the search bar at the top of the page to search for some keywords, or choose a topic and submit your own question.