SIGN UP

Ie10 Problem

Avatar Image
Oldred | 16:57 Sun 22nd Sep 2013 | Computers
2 Answers
I have recently taken delivery of a new system using Windows 7 and IE10.
No problems other than the mouse being faulty, having a tendency to double-click.

Supplier provided a replacement which was a different model (Genius Traveler 515 Laser) which I installed this afternoon.

Since then the Submit button becomes unavailable in IE10 as soon as I start typing although Google Chrome is as normal and all other mouse functions seem to be OK.

As I can't see any other postings relating to an IE10 posting problem I assume it to be caused by the new mouse.

Any advice would be appreciated as my computer knowledgeable neighbour has gone on holiday for a week.

Thanks in advance.

Answers

1 to 2 of 2rss feed

Best Answer

No best answer has yet been selected by Oldred. Once a best answer has been selected, it will be shown here.

For more on marking an answer as the "Best Answer", please visit our FAQ.
If you put IE10 in the red search box at the top of the page, quite a few threads come up.
Question Author
Hi boxtops.

I'd looked at these but none related to my specific situation although many seem to have had problems with IE10.

I've restored the system to the pre-installation point and now all is well so it now seems obvious where the problem lay.

Thank you for taking the trouble to reply to my query.
















1 to 2 of 2rss feed

Do you know the answer?

Ie10 Problem

Answer Question >>