SIGN UP

Audi A3

Avatar Image
Leo1972 | 21:47 Wed 06th Dec 2006 | Motoring
2 Answers
I have a '99 Audi A3 TDI Sport which, after a service, came back with the airbag warning light on. When I went out to return it to the garage the following day, it wouldn't start - battery completely flat. I have now bought a new battery & installed it & the light is still there. I do intend taking it back to the garage, but what interests me is what could drain a battery so quickly? And will it happen again?

Answers

1 to 2 of 2rss feed

Best Answer

No best answer has yet been selected by Leo1972. Once a best answer has been selected, it will be shown here.

For more on marking an answer as the "Best Answer", please visit our FAQ.
I'm not totally convinced that you necessarily needed a new battery.

Clearly, there are two possibilities: Either the battery went flat overnight or it was already flat when you got back from the garage.

The battery could only go flat overnight if
(i) it was in such poor condition that 'always on' devices, such as the clock, took sufficient power to drain it, or
(ii) something was left on, such as the headlights, which drained the battery, or
(iii) there was something 'short-circuiting' the battery.

I would rule out explanation (i) because you would have probably experienced plenty of problems starting the car, over an extended period, if this had been the case.

I would rule out explanation (ii) because most modern cars warn you if you've left the lights on.

Explanation (iii) also seems to be unlikely. Short-circuits usually result in a fuse blowing, rather than the battery going flat.

That leads me to think that the battery was probably flat when you got back from the garage. The prime job of the battery is to provide the power to start the car. While you're actually driving, all of the power needed should come from the car's alternator. If the alternator isn't working properly, power is drawn from the battery instead, resulting in a dead battery by the end of the journey.

So, my guess is that the problem is associated with the alternator. It could either be that the alternator itself is defective (which is probably expensive to fix on an Audi) or simply that the belt driving the alternator is slipping. (If so, it's probably just a couple of minutes work, with a spanner, to fix it).

Chris
Question Author
Excellent answer, very informative thank you.

I'll make sure the lads at the garage have a look at the alternator when it's in (tomorrow).

1 to 2 of 2rss feed

Do you know the answer?

Audi A3

Answer Question >>