SIGN UP

Blanked-Out Question

Avatar Image
heathfield | 20:13 Wed 17th Nov 2010 | How it Works
2 Answers
After selecting a Topic, when I click on an ABers question, the yellow box comes up. It shows the questioner's avatar, and time and date, but otherwise the box is blank, with the question text completely missing. The rest of the scrreen is normal. If I scroll down fully to the bottom of the page, then scroll back up, the text is now there. So far, so good. But! if I then move the cursor into the Topics column on the left of the screen, once I hover over a Topic, and it is highlighted, the text in the box immediately disappears again. It would seem to be an AOL/WinXP problem, and doesn't occur when I use Firefox. (And before anyone says 'Why not just stick to Firefox?', there are certain features on AOL that I am used to and that I prefer!). It's wierd, and I can't think where to start to correct this. AB Techies? Anyone?

Answers

1 to 2 of 2rss feed

Avatar Image
Am no techie. Clicking the Esc key usually brings it under control, or Ctrl F4 which resets the page.

Using separate browsers also causes conflict on the pc, as there is no dedicated setting and one is over riding t'other. Try sticking to one browser only for a while to see if the cursor corrects.
05:32 Thu 18th Nov 2010
Am no techie. Clicking the Esc key usually brings it under control, or Ctrl F4 which resets the page.

Using separate browsers also causes conflict on the pc, as there is no dedicated setting and one is over riding t'other. Try sticking to one browser only for a while to see if the cursor corrects.
Question Author
Thanks for the reply, Jaydah. Gave it a try, but no joy, I'm afraid. Anyone else?

1 to 2 of 2rss feed

Do you know the answer?

Blanked-Out Question

Answer Question >>