An additional plug-in is required...

...to display some elements on this page.

This message keeps getting displayed in a big yellow banner at the top of the page every time I visit this site.

I click install and it does nothing so I click on 'problems installing' and it gives 2 links, 1 to wmp and 1 to Java. I've updated both but still get the message.

Anyone else get this or can anyone help?

I'm using Chrome.
10:17 Sat 29th Oct 2011
 
Best Answer


No best answer has yet been selected by Mattk. Once a best answer has been selected, it will be shown here.

For more on marking an answer as the "Best Answer", please visit our FAQ.

1 to 3 of 3

I am having the same thing.
Haven't a clue about it but it doesn't
seem to affect anything so I have been
ignoring it.
Regards Roger
http://www.ehow.com/i...ing-flash-plugin.html

Have a try following this first.
Question Author
but its only this site?

1 to 3 of 3

Latest posts